To import video from a USB recording device:

Set the device to PC Connect mode, and then connect it to your computer.
The Import window opens, displaying all the clips on the device.
If the Import window doesn’t open, choose File > “Import from Camera.”
To select which clips you want to import, do one of the following:
o To import all clips, make sure the Automatic/Manual switch is set to Automatic,
and then click Import All.
o  Or select the clips you wish to import and choose Import Checked.
5. Choose the disk where you want to store the
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video from the Save To pop-up menu. Create Save to: [ Macintosh HD (194.3GB free) =)
a folder for your videos and save to that Add to existing Event: =
folder. @ Create new Event: |San Diego Trig) |

™ Split days into new Events

6. Choose how you want to organize the

"1 Analyze for stabilization after import

imported video in your Event Library: e e e o L2
o “Add to Existing Event,” or “Create new Import 1080i video as: | Large - 960x540 3]
» Selecting Large significantly reduces file size with little image
Eve n t quality loss.
7. Click Import. (Cancel ) (Eimport )

To record video directly into iMovie:

1. Click the Camera Import button to open the Import window. ‘ — ‘ ‘ " | g
2. Choose the camera you want to use from the Import From

pop-up menu.

3. Click Capture.

Capture...

- 0d:00-0d

4. Again, choose the disc which you wish to store our video, and choose existing or
new event.
5. When you’re ready to begin recording, click Capture

When you want to stop recording, click Stop.
When you’re finished recording, click Done.
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To import video from a movie file:

1. Choose File > Import > Movies, and then find the file you want
in the navigation window. 3
2. Choose the disk where you want to store the video from the ® Consetons
Save To pop-up menu.
3. “Add to existing Event,” or create new event.
4. Choose what to do with the original files:
o To delete the original files after copying them into
iMovie, select “Move files.”
o To retain the original files intact after copying them into

M Class movies highlights

My First Project
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B Trying video

iMovie, select “Copy files.” Event Library
. & Last Import
5. Click Import. £ iPhoto Videos
v i 2010
[ Movies from class action sequence
- As in Iphoto, all of your videos are organized into events. S
==:]

- After you’ve imported video, selecting an Event reveals the video % New Event
clips, called “source video,” it contains. All the source video in all
of your Events makes up your video library.
- There are two libraries - the events library and the project library.
- Skim the video by moving the pointer back and forth over the
filmstrips in selected Events or in a
video project.
- To play video in an event put your

Project Name: [New Project ] l

Aspect Ratio: [ Widescreen (16:9) 5
pointer over a clip and press the space T N
n—‘i, . —_
Photo Album Bulletin Board

To start a new video project:

o

1. Choose File > New Project or click
the Plus (+) button in the Project
Library, and then type a name for
the project.

2. Choose a screen format from the
Aspect Ratio pop-up menu:

3. Widescreen (16:9): Makes the movie appear much wider than it is high.
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Comic Book Scrapbook Filmstrip
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EAutomaticalIy add: | Cross Dissolve =

( Cancel ) ( Create )

4, Standard (4:3): Makes the movie more square in shape.

5. To include titles and transitions styled after Apple-designed themes in your project,
choose a theme.



6. Click Create.

7. To add video to your project, select
some video frames from a clip in one
of your Events, and then drag the
selected frames into the project. Or
click the “Add to Project” button.
Continue adding as much video as you
want.

8. To move a clip in the project pain,
click on the clip you wish to move and
then, using the hand tool, move the
clip to the new position.

To add titles to a video project:

1. Select a project in the Project Library, and then click Edit
Project.
2. Choose Window > Titles, or click the Titles button in the = [.FJ I al " I = I @]
iMovie toolbar. _
3. Browse the title styles and choose the one you want.
Move the pointer over any title to see how it looks.
4. Add the title to your project by doing one of the following:
o If you want the title to appear directly over your video, drag it to the project,
and let it hover over the video where you want it to appear.

4s - Shot 3

Title Text Here




o If you want the title to appear over a solid color or an Apple-designed animated
background, drag it between clips or to the beginning or end of your project,
and then choose a background.

A blue title icon appears above the video clips to show where the title appears
in your video. You can adjust the position of the title at any time.
5. Select the text in the viewer, and then type the text you want to appear.
6. To edit the title’s font, color, size, style, or alignment, click Show Fonts in the viewer.
7. NOTE:You can’t edit the font in theme-styled titles, nor in

some animated titles.
8. To preview the title, click the Play button in the upper-

right corner of the viewer. = [ﬂ I 0| T I 5 I O]
9. To change the title’s text at any time, click the title icon

and make your changes in the viewer. _
10. If you add your title over a background, you

can adjust the background clip’s duration

just as you would adjust the duration of a =

photo in your project. ’Y‘ Y '! | i ! y

Cross Dissolve Cross Blur Cross Zoom

To add a transition between clips:

Fade to Black Fade to Whlte Page Curl Right Page Curl Left

1. Click the Transitions button in the IMovie N 3 :7 "" ‘
toolbar, or choose Window > Transitions X -' Q!

2. You can preview the different transition . 5 '“°“‘ S —
styles by letting the pointer hover over each
one.

3. Select a transition and drag it between two adjacent clips in
project.

To change the transition effect:

your

1. Double - click the transition in the Project Browser to open the inspector, and then
click the Transition button

2. You can also drag a transition from the Media Browser to a transition in your project
to replace it.

To change a theme-styled transition:
Do one of the following:

1. To change the transition effect without changing the theme, click the Transitions
button, and then drag a new transition effect over the transition in your project.

2. Change or set a new theme.



To add a photo from your iPhoto library: _

1.
2.

Click the Photos button to open the Media Browser. HEREBEERD

After you’ve found the photo you like, drag it to your _
project to add it.
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3.To change how long you want

Lr el the photo to appear in your project, double-click the

B2 Events
[E] Photos

) Nov 18, 2008 photo clip in your project
il e to open the inspector, ——
-'W Video
g (I‘iﬂ 7’ s m-!_ _Sn‘ then type the number Of Duration: | 4.0s| Applies to all stills
2L »&" - seconds you want the . =

‘:‘\ — T — image to appear.
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4.Press the Return key.

To record a voiceover:

1.

Press the O key or click the Voiceover button. The Voiceover
window opens.

In the Voiceover window, choose a microphone (or other sound
input device) from the Record From pop-up menu.

‘358
Voiceover

Drag the input volume slider to set where you want the

Record Frorm ¥ Built=in Microphone

baseline volume of your recording. Buil-in Input

Input Volume: o L | 46%

Drag the noise reduction slider to the right to prevent e NNNNENEEEEENNNRRREEE
background noises (white noise) from intruding. i ———

Noise Reduction: #i#¢ Ve _20d8

If you need to listen to audio cues in your video while

¥ Voice Enhancement

you record, select the checkbox labeled “Play project ‘ oy profect sudlo wilides bk ig

IEIERRY - E3KN

audio while recording,” and wear headphones.

Click the video frame in your project where you

want the voiceover to begin. iMovie prompts you
to get ready, and counts down from three to one.
When iMovie prompts you, begin speaking clearly
into the microphone. R N TR LT
Click anywhere in the project to stop recording. A

purple voiceover soundtrack icon appears below

the video where the voiceover will be heard. You can move the voiceover by clicking
and dragging.

Click the close (X) button in the Voiceover window to close the window before clicking
again in your project. Clicking in the project again without closing the Voiceover
window initiates a new voiceover recording.



To attach a sound clip to video when you want the sound effect or music
to be attached to a specific clip.

1.

Choose Window > “Music and Sound Effects,” or

click the “Music and Sound Effects” button in the e —

iMovie toolbar. L 'l > "

Browse and select the sound file you want, or = d# ~Big Waterfall
use the Search field to find an audio file by I
name.

Drag the audio file over the video frame where you want it to begin playing.

A green sound effect icon appears below the video where the sound effect will be
heard.

To add background music:

1.
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Choose Window > “Music and Sound Effects,” or click the _
“Music and Sound Effects” button in the iMovie toolbar.

Browse to find the music you want to use in your project. me EIREREIRD
Drag the audio file to the gray area to the right of the last i

clip in your project, making sure you don’t drag it
over a clip. 3N o : Flo[z[=]e]

If the music doesn’t cover your entire video, you can
add music by dragging it to the background well of
your

iMovie

ossa
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project and then rearranging the
tracks.

5.1f you want the music to begin
somewhere in the middle of the
song, or if you want the music to
end before the end of your video, you can set the start point and endpoint of the
background music using the Clip Trimmer.

If you want the song to begin playing somewhere in the middle of your movie, you
can pin it to any video frame.



Adjusting Audio:
Inspector

7. Click Audio, and then do any of the Clip W RTG™™
following:

Volume: - |

o To increase or decrease the volume of
. . Ducking: Reduce volume of other tracks to:
the clip, drag the volume slider. - S 1%
o To give the sound in the selected clip

. . ) Fade In: Automatic
priority over the background music ® Manual:
sounds, select the checkbox labeled Fade Out: ® Automatic
“Reduce volume of other tracks.” ® Manual:

Selecting this checkbox causes the

volume in other audio clips to

decrease when this clip is playing.
o  To completely mute the selected clip’s Revert to Original

volume, choose Edit > Mute Clip.

To restore the clip’s volume, choose Edit > Unmute Clip.

8. To set the rate at which the sound fades in, select “Fade In: Manual,” and then drag
the slider to the left to make it fade in faster, or to the right to make it fade in more
slowly.

9. To set the rate at which the sound fades out, select “Fade Out: Manual,” and then drag
the slider to the left to make it fade out faster, or to the right to make it fade out
more slowly.

Normalize Clip Volume

To trim an audio clip:
Choose clip trimmer and adjust the 2 : U S

i 1 < ﬂIFI Y
length of the clip. : ). .“ b

Clip Trimmer
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To adjust image qualities:

1. In your video project, double-click the video clip or photo

you want to adjust to open the inspector, and then click Clip Adjustments

Video. Video Adjustments
. . Audio Adjustments

The graph at the top of the Video Adjustments Cropping & Rotation

window indicates the levels of red, blue, and green " e
in the image’s shadows and highlights. " clip WaE@™™  Audio
2. To have iMovie optimize the image’s levels, click
Auto.
3. To create the effect you want, drag any of the sliders
as in IPhoto. ;6 S
4. When you’ve achieved the look you want, press the B -
Return key to close the window. Brightness: 3
Contrast:
Saturation:
. Red Gain:
To Share your Project: —
There are a number of ways to export your project go Blue Gain:
Re-publish to iTunes... under the Share b Rl You can also
_ menu and select point by clicking
Media Browser... where you want your v of the
YouTube... video to go. If you :
MobileMe Gallery... want to put your e o
Export Movie... 3#E video on your web
Export using QuickTime... site, you can export to itunes or export as QuickTime

Export Final Cut XML...

Remove from i,T,““es_ you want to post the filep:

ﬁ I Publish your project to iTunes

Choose sizes based on where you will view your movies.

4
2l L] SR |
iPod iPhone &tv  Computer
Sizes: || Tiny
[ Mobile ‘
M Medium o o o 640x480
_Large 2

( cancel ) ( Publish )

Movie. Choose medium or Mobile depending on where



